Blackboard Feature: Inline Grading Tool Unavailable
Incident Report for Spring Arbor University
Resolved
The Blackboard inline grading tool issue has been resolved. Students are able to see instructor annotation notes and instructors are now able to create new annotations on assignments not graded.
Posted Jan 19, 2018 - 14:46 EST
Update
At 1pm today SAU is going to initiate a forced migration of the Blackboard inline grading tool to try to resolve the incomplete transition of the tool to Box View which was started Wednesday evening. The assignment grading tool will be unavailable for approximately 2 hours during this transition. Everything else in Blackboard should function as normal during this transition.
Posted Jan 19, 2018 - 12:45 EST
Identified
Blackboard’s inline grading tool is currently unavailable. We are working with Blackboard to resolve this issue. This tool allows instructors to view documents on screen within the grade center and create annotation comments directly on student’s assignment that have been submitted. Currently students are not able to access the annotated comments that instructors have completed on assignments as well.
Posted Jan 18, 2018 - 17:58 EST