SAU Box: degraded performance
Incident Report for Spring Arbor University
Resolved
Box has reported that they have resolved their issues and they are monitoring to ensure there are no more problems.
Posted about 2 months ago. May 02, 2019 - 16:59 EDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. May 02, 2019 - 16:41 EDT
Monitoring
Box is still announcing an outage, but their services are coming back online.
Posted about 2 months ago. May 02, 2019 - 16:39 EDT
Identified
The Box team is currently investigating an outage, we will post any updates here.
Posted about 2 months ago. May 02, 2019 - 16:31 EDT
Investigating
Some individuals are having issues logging in and accessing files in Box. We are working with the Box team to find a solution.
Posted about 2 months ago. May 02, 2019 - 16:25 EDT
This incident affected: Box (Box Sync, Box Website, Box Search).